4g61t.org

Specializing in the 3g CSM
It is currently Thu Oct 29, 2020 2:13 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 191 posts ]  Go to page Previous 19 10 11 12 13 Next
Author Message
PostPosted: Sun May 29, 2016 9:32 pm 
Offline
Member

Joined: Thu Apr 08, 2010 7:03 pm
Posts: 156
Location: Walnutport, PA
So I finally got around to finishing up my hood somewhat. I also wet sanded polished and waxed the rest of the hood. Turned out so well I will have to do the rest of the car lol.

Image

I also order a Civic half rad and a new v-mount intercooler.

Image

Image

Should be arriving later this week.


Top
   
PostPosted: Sun Jun 05, 2016 5:03 pm 
Offline
Member

Joined: Thu Apr 08, 2010 7:03 pm
Posts: 156
Location: Walnutport, PA
Well damn doesn't that fit amazingly! Now I'll have to figure out piping for it.

Image


Top
   
PostPosted: Sun Jun 05, 2016 6:24 pm 
Offline
The Silent Administrator
User avatar

Joined: Wed Dec 24, 2003 3:32 pm
Posts: 9498
Location: Ottawa, ON, Canada
That is a tight fit ... you obviously have no AC, so it works out well.

Are you doing work with the motor mounts? It appears your motor has quite the slant going on ...


Top
   
PostPosted: Mon Jun 06, 2016 12:29 am 
Offline
CSM Junkie
User avatar

Joined: Thu Jun 10, 2010 10:57 pm
Posts: 550
Location: spokane, wa, usa
this is what i ended up doing in my elantra. I used a vw radiator.

Image

_________________
93 Hyundai Elantra GLS-4g63t,f4a33,HolseHx35,pte 1000cc,evo ecu,aem 5 bar,plus lots of cool stuff


Top
   
PostPosted: Mon Jun 06, 2016 2:03 am 
Offline
Member

Joined: Thu Apr 08, 2010 7:03 pm
Posts: 156
Location: Walnutport, PA
The radiator I got is tiny. I'll have to snap a pic of it tomorrow. I was just test fitting the intercooler to make sure it'll fit when it comes time to actually install it. I never noticed the motor leaning leaned like that...I don't even know what mounts were used in the car. Guess I'll have to start going through them replacing then...ugh...


Top
   
PostPosted: Mon Jun 06, 2016 1:02 pm 
Offline
The Silent Administrator
User avatar

Joined: Wed Dec 24, 2003 3:32 pm
Posts: 9498
Location: Ottawa, ON, Canada
Yes, I hear you about wondering which mounts and so forth, were used. Trying to help out, because I had a wicked pull to one side and was scrutinizing my mounts (poly inserts installed into turbo mounts by another board member, I picked them up used), etc, so motor alignment can be key.

With a flat section on the rad support, and a short level, you could probably duplicate that "level" with the motor/trans combo and be really close, but nothing beats shock tower tops on a non-accidented vehicles to confirm a level floor. Not much else to easily pick up on I figure. It can at least tell you how the rocker cover should be oriented/sitting.

Maybe I'm wrong but I always see these motors sitting flat side to side and slight tilt forward on the rocker cover.


Top
   
PostPosted: Thu Jun 16, 2016 10:10 am 
Offline
Member

Joined: Thu Apr 08, 2010 7:03 pm
Posts: 156
Location: Walnutport, PA
So I checked rockauto.com and they have all 4 mounts listed for an 89 mirage turbo? Are these actually the right mounts? Or are these going to be wrong?

Also does anyone have any experience switching to speed density with an ecmlink v3? I tried wiring up a GM iat and GM 3 bar map sensor to the maf harness. I thought I had all the setting correct for wiring up the sensors and switched it to speed density but it was running super rich and fouled the plugs out like immediately. Also while logging at idle the map sensor seemed to be reading 1psi which sounds wrong and I'm assuming why it was running rich. Any advice?


Top
   
PostPosted: Thu Jun 16, 2016 1:20 pm 
Offline
The Silent Administrator
User avatar

Joined: Wed Dec 24, 2003 3:32 pm
Posts: 9498
Location: Ottawa, ON, Canada
You need to know exactly what mount you are looking for, as RockAuto can and will have some crossover in either direction (1.5L/1.6L). If you know the mount MBXXXXXX #'s, and if they list it like most of their product for our cars, it should match up. Just don't take the Trans/Front eng/Rear Eng/Timing Mount indicators lightly. There is only one shape for the 1.6L timing side mount and the front and rear crossmember mounts are identical to a 1.5, for the 1.6L IIRC, so it is usually trans mount and timing mount that get fouled, but check all of them to be sure.

PartSouq.com has a nice online catalog, just like ASA.


Top
   
PostPosted: Thu Jun 16, 2016 10:50 pm 
Offline
Member

Joined: Thu Apr 08, 2010 7:03 pm
Posts: 156
Location: Walnutport, PA
None of the timing mounts have a Mitsubishi part number unfortunately on RockAuto, but they do have different parts listed for the 1.6t and 1.5. So that looks promising. The two roll stop mounts are the same for the 1.5 (with manual 5 speed for sure, assume 4 speed also) and 1.6t. Rock auto does not have the right side mount listed for the 1.5 though. They do have one listed for the mirage turbo though but it doesn't have that big bracket that sticks off of it though which is odd. So when I get the money together I think I will just pull the trigger and buy all 4.


Top
   
PostPosted: Wed Jul 06, 2016 11:09 pm 
Offline
Member

Joined: Thu Apr 08, 2010 7:03 pm
Posts: 156
Location: Walnutport, PA
Well I finally got my rear disk conversion done...I didn't hook up the parking brake though. It was just too damn hot out today... I ended up making hard lines that went from the caliper to the rubber line that was there from the drums. That won't be the final way it's going to be though since I can't swap the brake pads or anything without removing the brake lines lol.


Top
   
PostPosted: Thu Jul 07, 2016 11:57 am 
Offline
The Silent Administrator
User avatar

Joined: Wed Dec 24, 2003 3:32 pm
Posts: 9498
Location: Ottawa, ON, Canada
I had a look at my car, and the motor sits dead flat across the top. Glad you are getting it sorted in proper fashion.


Top
   
PostPosted: Sat Jul 23, 2016 11:39 am 
Offline
Member

Joined: Thu Apr 08, 2010 7:03 pm
Posts: 156
Location: Walnutport, PA
Does anyone know what kind of clips secure the rear spoiler in the 4 outer spots and where I can get them or maybe a picture or description of what they look like so I could rig something up?

Image


Top
   
PostPosted: Sun Jul 24, 2016 12:04 pm 
Offline
The Silent Administrator
User avatar

Joined: Wed Dec 24, 2003 3:32 pm
Posts: 9498
Location: Ottawa, ON, Canada
Click me

Might not have stock but you have part numbers to work with. Body shop may have a line of some aftermarket clips to work with it, or you will have to hunt them down yourself. May be like door card panel plastic push pins. I have never had my spoiler off.


Top
   
PostPosted: Tue Jul 26, 2016 9:22 am 
Offline
CSM Junkie
User avatar

Joined: Fri Jul 14, 2006 8:51 pm
Posts: 899
Location: Grand Rapids, MI
They are bolts that screw into the body. They have large, flat heads that slip into those slots in the spoiler.

_________________
'89 Colt GT - All the rare goodies
'98 TSi AWD - Clean street car


Top
   
PostPosted: Sat Jul 30, 2016 3:22 pm 
Offline
Member

Joined: Thu Apr 08, 2010 7:03 pm
Posts: 156
Location: Walnutport, PA
So while going to install my intercooler I noticed this roll stop mount leaning real hard like it's on the sizzurp. I can't tell if it's the mount or the cross member or if it's suppose to be that way(I doubt it). I wish I could get issues sorted with this thing long enough to get my enough out of the garage so I could get this in there to work on it hahaha...
Image


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 191 posts ]  Go to page Previous 19 10 11 12 13 Next

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited