4g61t.org

Specializing in the 3g CSM
It is currently Tue Aug 14, 2018 4:54 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 294 posts ]  Go to page Previous 115 16 17 18 19 20 Next
Author Message
PostPosted: Thu Jul 21, 2011 1:41 am 
Offline
Now Drives a hybrid :(
User avatar

Joined: Wed Jul 23, 2003 10:47 pm
Posts: 3218
Location: Phoenix, AZ
Quote:
Quote:
Quote:
Wow, I was getting worried that I was the only one that actually used that ,"View active topics" feature and was ready to go back under my internet rock.
I can't see active topics either - totally blows! I've tried it on several machines.
But, at least the quotes work! Oh, wait.
Active topics doesn't work because I updated to the newest version of phpbb. To get it to work again I have to go through every forum and category and re-enable it. As for the timeouts that I'm still researching. I work for free guys :lol: . Actually I work for -$100 per year(cost of running it not including my time). and I don't even have a CSM anymore. I'm going to get all the bugs out, but it will take time :lol:

_________________
4g61t.org
4g61t.com


Top
   
PostPosted: Thu Jul 21, 2011 2:15 am 
Offline
Now Drives a hybrid :(
User avatar

Joined: Wed Jul 23, 2003 10:47 pm
Posts: 3218
Location: Phoenix, AZ
Can anyone give me a stock php5.ini file? I need one with the timeout string!!!

_________________
4g61t.org
4g61t.com


Top
   
PostPosted: Thu Jul 21, 2011 4:17 pm 
Offline
CSM Junkie
User avatar

Joined: Thu Jul 06, 2006 4:22 am
Posts: 603
Location: Whale's Vagina, Commiefornia
Quote:


Active topics doesn't work because I updated to the newest version of phpbb. To get it to work again I have to go through every forum and category and re-enable it. As for the timeouts that I'm still researching. I work for free guys :lol: . Actually I work for -$100 per year(cost of running it not including my time). and I don't even have a CSM anymore. I'm going to get all the bugs out, but it will take time :lol:
I totally understand, I was just bitching :)

_________________
'18 X5, AWD TT
'01 IS300 2JZ-GTE VVT-i, ///M killer
'07 997 Turbo, 1144WHP


Top
   
PostPosted: Thu Jul 21, 2011 4:36 pm 
Offline
The happy administrator
User avatar

Joined: Tue Apr 20, 2004 3:20 pm
Posts: 5583
Location: Wisconsin
http://help.joyent.com/index.php?pg=kb.page&id=124

_________________
Had a:
1991 Eagle Summit ES Hatchback - 4g15 12v 5spd
1991 Dodge Colt -4g15 12v 4spd
Have a:
1978 Oldsmobile Cutlass - 468BBO TH350
Round 3:
1990 Dodge Colt-4G63T 5spd


Top
   
PostPosted: Mon Jul 25, 2011 5:55 am 
Offline
Now Drives a hybrid :(
User avatar

Joined: Wed Jul 23, 2003 10:47 pm
Posts: 3218
Location: Phoenix, AZ
Okay I think I finally fixed the time out issue. If anyone is still experiencing this please let me know as soon as possible.

_________________
4g61t.org
4g61t.com


Top
   
PostPosted: Mon Jul 25, 2011 9:59 pm 
Offline
Moderator

Joined: Sat May 14, 2005 11:15 pm
Posts: 7497
Location: Stantonsburg, NC
Pretty sure its fixed, I just typed a few paragraphs to someone in a pm, hit submit and it went through with no error. It hasn't done that in a while.

_________________
89 2 Door Montero V6/Manual
95 Eagle Summit DL coupe
15 Mitsubishi Mirage ES hatch


Top
   
PostPosted: Tue Jul 26, 2011 12:13 am 
Offline
Now Drives a hybrid :(
User avatar

Joined: Wed Jul 23, 2003 10:47 pm
Posts: 3218
Location: Phoenix, AZ
Still need to work on the gallery, I think the old server used the gallery and the phpbb in the same database. if thats so I'ts going to be a wild ride of learning for me to restore it :lol:. I'm on a grid server, and a fast connection, so after I tweaked the php timeout issue it should be the same speed, if not faster. :jive: :jive:. If your connection is slow, or your computer is hosed, you will not notice any difference in speed :oops: .

_________________
4g61t.org
4g61t.com


Top
   
PostPosted: Tue Jul 26, 2011 12:22 am 
Offline
The happy administrator
User avatar

Joined: Tue Apr 20, 2004 3:20 pm
Posts: 5583
Location: Wisconsin
It's gotten about 3x slower for me, pages were almost instantaneous before, now it takes a few seconds. :butthead:

_________________
Had a:
1991 Eagle Summit ES Hatchback - 4g15 12v 5spd
1991 Dodge Colt -4g15 12v 4spd
Have a:
1978 Oldsmobile Cutlass - 468BBO TH350
Round 3:
1990 Dodge Colt-4G63T 5spd


Top
   
PostPosted: Tue Jul 26, 2011 12:25 am 
Offline
Now Drives a hybrid :(
User avatar

Joined: Wed Jul 23, 2003 10:47 pm
Posts: 3218
Location: Phoenix, AZ
Quote:
It's gotten about 3x slower for me, pages were almost instantaneous before, now it takes a few seconds. :butthead:
:finga: :toimonster: Meh I don't care about you, because it is just as free to you as the old server.

_________________
4g61t.org
4g61t.com


Top
   
PostPosted: Wed Nov 16, 2011 8:44 am 
Offline
Moderator

Joined: Sat May 14, 2005 11:15 pm
Posts: 7497
Location: Stantonsburg, NC
Anybody else getting the time out error on pm's?

_________________
89 2 Door Montero V6/Manual
95 Eagle Summit DL coupe
15 Mitsubishi Mirage ES hatch


Top
   
PostPosted: Wed Nov 16, 2011 8:54 am 
Offline
Some call me a god
User avatar

Joined: Wed Oct 15, 2008 10:34 am
Posts: 2747
Location: Cincy House of Fast
viewtopic.php?f=3&t=35611

More than just on PMs!


Top
   
PostPosted: Thu Nov 17, 2011 9:45 am 
Offline
Now Drives a hybrid :(
User avatar

Joined: Wed Jul 23, 2003 10:47 pm
Posts: 3218
Location: Phoenix, AZ
looking in to it, also still waiting on the gallery database from paul

_________________
4g61t.org
4g61t.com


Top
   
PostPosted: Thu Nov 17, 2011 10:35 am 
Offline
Now Drives a hybrid :(
User avatar

Joined: Wed Jul 23, 2003 10:47 pm
Posts: 3218
Location: Phoenix, AZ
Applied a tweek Please let me know if there is any more 500 errors or request timeouts! I'm wondering if someone is trying to hack us because we have 2gb of traffic this month for a 256mb site :lol:

_________________
4g61t.org
4g61t.com


Top
   
PostPosted: Thu Nov 17, 2011 9:25 pm 
Offline
Now Drives a hybrid :(
User avatar

Joined: Wed Jul 23, 2003 10:47 pm
Posts: 3218
Location: Phoenix, AZ
btw our site is probably under attack, it can take up to 3 days for the site go back to normal. cheers!

_________________
4g61t.org
4g61t.com


Top
   
PostPosted: Thu Nov 17, 2011 9:28 pm 
Offline
The Silent Administrator
User avatar

Joined: Wed Dec 24, 2003 3:32 pm
Posts: 9342
Location: Ottawa, ON, Canada
Somebody loves us that much? Sick.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 294 posts ]  Go to page Previous 115 16 17 18 19 20 Next

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited