4g61t.org

Specializing in the 3g CSM
It is currently Tue Sep 25, 2018 9:24 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 12 posts ] 
Author Message
PostPosted: Mon Nov 23, 2015 3:55 pm 
Offline
Some call me a god
User avatar

Joined: Mon May 18, 2009 8:53 pm
Posts: 1494
Location: Seattle, WA
The turbo seems a bit laggier than it should be and I'm wondering if the stock exhaust could be the issue? I bolted the stock downpipe to the tubular o2 housing so there is quite a step disrupting flow. I'm not getting full boost in 3rd until about 4200+ rpms 11psi. I barely hit full boost in 1st. I have the wastegate preloaded with rod adjutment and with a couple of washers to add even more preload and to increase the boost a bit, no difference was noticeable. The car also has a evo 3 exhaust manifold with port matched 7cm exhaust housing. Small Mishimoto front mount intercooler and 3" GM maf. No intake on turbo at the moment.

_________________
89 Mirage Billet 20g 63t 12.4@120 417whp 400wtq @ English Racing.
89 Colt GT E316g
06 Silverado SS
07 ZX6R


Top
   
PostPosted: Mon Nov 23, 2015 6:01 pm 
Offline
Some call me a god

Joined: Mon Sep 24, 2007 5:50 pm
Posts: 1219
Location: Htown, TX
How's the intake wheel look? Running no filter will screw your turbo up quick. I've never ran a 1.6 but that is not normal spool time and you should be able to hit boost in first. The downpipe might be part of the issue but I doubt that is the whole reason.


Top
   
PostPosted: Mon Nov 23, 2015 8:26 pm 
Offline
CSM Junkie

Joined: Sun Sep 02, 2012 9:52 am
Posts: 550
Location: Astoria OR
I took this from another post i made a while ago about the seemingly slow spool on a 1.6
Quote:
I have a 14b with 1g manifold on my car. The engine is a completely stock 1.6 with 200k miles.
I have a full 3" exhaust and custom small stock fmic off a mini cooper. Im running between 13 and 16lbs.
I feel its pretty decently tuned with megasquirt on speed density. 

Im no expert and its my first and only turbo car but I feel that even the 14b seems kinda laggy. By looking at datalogs boost starts at 3k and full boost by 4k if you time it right on the street. By timing it right i mean hovering at the boost threshold before you punch it. If you floor it from well below the boost threshold full boost comes later at 4.5k or even 5k. The 1.6 seems pretty weak before boost kicks in so that prolly makes it seem laggier? Definitely laggier than the stock 11b. The car really seems powerful under boost though way, way more power than stock last year. The front tires will break loose a bit under full boost and rpm in first gear now. I have no idea on power level but I took it to the strip ,also a first, last month and my fastest time was 16.3 Which really put things in perspective for me after all the reading and learning ive got from this site. 

Ive never felt the difference of a 14b to a 16g on any car but i would say for me any more lag wouldnt make it very much fun on the street any more. You would have to be all staged ahead of time with your rpms up everywhere you go to get any power when you floor it. Which is a little inconvenient on the street. I could be doing it ^^ wrong though too lol. 
Hope the info helps any.

_________________
Black 1989 Colt GT with 4g61t. 200k miles and climbing. Rebuilt 2.0 in the works.....
14b, 450cc's, 3" exhaust, small fmic, all running on megasquirt version: DIYPNP
White 1992 colt-vista wagon 2.4, awd, auto (daily)
Keane


Top
   
PostPosted: Tue Nov 24, 2015 9:50 am 
Offline
Some call me a god
User avatar

Joined: Mon May 18, 2009 8:53 pm
Posts: 1494
Location: Seattle, WA
The wheel is perfect, I constantly check it, it's only been ran this way a few weeks. In the process of making a custom intake as I have no room. But ya, I feel like that guy lol.

_________________
89 Mirage Billet 20g 63t 12.4@120 417whp 400wtq @ English Racing.
89 Colt GT E316g
06 Silverado SS
07 ZX6R


Top
   
PostPosted: Sun Nov 29, 2015 12:42 am 
Offline
Member

Joined: Fri Jun 12, 2015 9:25 am
Posts: 86
Location: new jersey
Maybe check timing belt. The belt may be a tooth off.someone here had the exhaust cam one tooth off and the car was a bit sluggish. That could be causing the turbo to spool slowly.

What exhaust manifold are you running. If not running a 2g one atleast. then I would start there as the stock 1.6 one is tiny compared to 1g which is alot smaller than a 2 g


Top
   
PostPosted: Sun Nov 29, 2015 1:21 am 
Offline
Some call me a god

Joined: Tue Nov 06, 2007 7:29 pm
Posts: 1647
Location: North Idaho, USA
Can I be a old man for a minute here....I read the thread title and saw a problem. That stock downpipe meant for 11b/9b turbos...it's a peashooter, and I don't imagine it wants to pass gasses through, maybe it causing backpressure against the turbine? That's an e3 16g...so it surely needs to breathe, right?

Disconnect that downpipe and run it down the street, should eliminate the stock exhaust question right away.

_________________
Good stuff - trucks bring it!


Top
   
PostPosted: Mon Nov 30, 2015 12:52 pm 
Offline
The Silent Administrator
User avatar

Joined: Wed Dec 24, 2003 3:32 pm
Posts: 9354
Location: Ottawa, ON, Canada
^^^.

I'll echo that.


Top
   
PostPosted: Wed Dec 02, 2015 8:45 pm 
Offline
Some call me a god
User avatar

Joined: Sat Jul 07, 2007 10:40 pm
Posts: 1009
Location: Stuarts Draft,VA
That is most certainly the problem, I had a hx35 going into a stock exhaust with no cat and it would not go past 12 lbs on my Summit. I unbolted the rear section and it shot up to 20 lbs blazing the tires off instantly.


Top
   
PostPosted: Thu Dec 03, 2015 12:21 pm 
Offline
Some call me a god
User avatar

Joined: Mon May 18, 2009 8:53 pm
Posts: 1494
Location: Seattle, WA
Nice, I really wasn't sure if exhaust restriction would cause that much of a problem on a 16g but I feel you guys are right. What down-pipe is it that fits the best? 2g awd? I think that's what I used on the Mirage but don't remember.

_________________
89 Mirage Billet 20g 63t 12.4@120 417whp 400wtq @ English Racing.
89 Colt GT E316g
06 Silverado SS
07 ZX6R


Top
   
PostPosted: Thu Dec 03, 2015 4:24 pm 
Offline
Some call me a god

Joined: Thu May 05, 2005 2:31 am
Posts: 1789
Location: Commerce City, Co
Every turbo we ever put on a 1.6 was laggy. Even a 14b.

_________________
1985 Mitsubishi Cordia
Build in progress


Top
   
PostPosted: Thu Dec 03, 2015 5:23 pm 
Offline
Some call me a god

Joined: Mon Sep 24, 2007 5:50 pm
Posts: 1219
Location: Htown, TX
2g fwd is the best option.


Top
   
PostPosted: Fri Dec 04, 2015 12:40 am 
Offline
Spends Too Much Time Under The Hood
User avatar

Joined: Mon Sep 10, 2007 2:46 am
Posts: 356
Location: St. Louis, MO
I ran the same setup on both a 1.6 and a 2.0: 14b/smic/1gMAF/walbro255/2.5" exhaust.
1g exhaust manifold/fm210 trans with the 1.6, 2g exhaust manifold/f5m33 on the 2.0.

Not much difference in lag time between the 2 motors imho but a big difference in low end torque.

1.6- best 1/4 mile time of 13.6 @ 110 mph (no tune/stock 1g ecu/race gas)
2.0- best 1/4 mile time of 13.1 @ 111 mph (link/e85)
traction a problem with both motors on street tires.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 12 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited