4g61t.org

Specializing in the 3g CSM
It is currently Thu Nov 14, 2019 9:26 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sat Mar 14, 2009 12:16 am 
Offline
Some call me a god

Joined: Tue Nov 06, 2007 7:29 pm
Posts: 1648
Location: North Idaho, USA
Well...hahahaaa.......I got some more drive time tonight. Everything was going pretty good. I stopped by Schucks and got a gallon of antifreeze on my way home.

I pulled out of the parking lot and an Intrega was pulling out of the Mcdonalds parking lot. We came quickly to the next stop light. I decided to show off....the fuzz wasn't anywhere in sight. Mind you, I have NEVER done a clutch drop yet in my car. As soon as the light turns green he nailed it for the win.....that was until I actually put the pedal down! :lol: Yeah....I rolled out slow and then boosted it. Instantly spun to redline and was on his side when I threw it in second and completely spun the tires again. That was that....there was no effort involved in it. But the second I let off the gas in second gear the speedometer let out!!!

I think I am going to love this car. :rock: I just want to know though, has this ever happened to anyone else with the speedometer breaking? One morning a while back it was whining for about 10 minutes until it was warm in the car...the needle was only just a little jumpy....and the sound was actually coming from the back of the gauge panel.


Top
   
PostPosted: Sat Mar 14, 2009 12:55 am 
Offline
The happy administrator
User avatar

Joined: Tue Apr 20, 2004 3:20 pm
Posts: 5583
Location: Wisconsin
Your cable probably snapped. Real pita to change as it goes from the back of the dash through the firewall down to the trans. Whining cable=no lube. If you have a drill, pop the end of the cable out of the trans (just unscrews) and hook the drill to it and spin it with somebody in the car to see if the speedo moves. If it moves, you might have killed the gear in the trans, if not, you either broke the cable (likely) or the gauge itself (unlikely).


Top
   
PostPosted: Sat Mar 14, 2009 7:26 am 
Offline
Some call me a god

Joined: Mon Sep 24, 2007 5:50 pm
Posts: 1219
Location: Htown, TX
I broke my speedo cable on my colt as well, sucks cause they are special order and like 30 bucks...


Top
   
PostPosted: Sat Mar 14, 2009 2:38 pm 
Offline
Some call me a god

Joined: Tue Nov 06, 2007 7:29 pm
Posts: 1648
Location: North Idaho, USA
That's okay.....I got a perfect condition gauge bezel surround for free, so it's all coming out anyway. It was kinda worth it to show off....I spun the tires through second gear! :lol: Other driver :o :o


Top
   
PostPosted: Sat Mar 14, 2009 2:43 pm 
Offline
Some call me a god

Joined: Mon Sep 24, 2007 5:50 pm
Posts: 1219
Location: Htown, TX
Quote:
That's okay.....I got a perfect condition gauge bezel surround for free, so it's all coming out anyway. It was kinda worth it to show off....I spun the tires through second gear! :lol: Other driver :o :o
Ya, nothing like leaving black marks from 40-60mph! :supz:


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited