4g61t.org

Specializing in the 3g CSM
It is currently Fri Apr 16, 2021 1:12 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Wed Apr 23, 2014 6:42 pm 
Offline
CSM Junkie

Joined: Tue Aug 06, 2002 5:39 pm
Posts: 489
Location: Ayrshire, Scotland
I have an issue with my headlights - the car failed the MOT for the full beam - when you pull the indicator stalk, the full beam comes on, but it doesn't stay on the full beam when the headlights are on, as it should.

I'm not sure if that's a problem with the stalk or maybe a relay or something - a look at the wiring diagrams should help me, if I can find them.

Anyone got them please? Thanks.

_________________
Image


Top
   
PostPosted: Wed Apr 23, 2014 7:33 pm 
Offline
Moderator
User avatar

Joined: Wed Jan 04, 2006 1:21 pm
Posts: 2131
Location: Tucson Az
how does the lever/stalk feel? can u feel it click or lock into position when u pull it back.. if not then that might be the problem.. a broken tab on the plastic unit.



Steve

_________________
Steve 89 colt 2.3 stroker stock top end. evo3@20 psi 13.489@99.30mph 3/10 2012
On drag radials.auto trans.launching @ 5 psi and no traction thru 2nd.


Top
   
PostPosted: Thu Apr 24, 2014 3:06 am 
Offline
CSM Junkie

Joined: Fri Jan 21, 2005 9:52 pm
Posts: 589
Location: miami
send your email i will scan the wiring diagram amn send it to you

_________________
1987 C10 mitsu mirage 2.0 turbo (mean sleeper) in rerstoration process


Top
   
PostPosted: Thu Apr 24, 2014 3:08 am 
Offline
CSM Junkie

Joined: Fri Jan 21, 2005 9:52 pm
Posts: 589
Location: miami
just a question. by any chance do you have HID installed,?

_________________
1987 C10 mitsu mirage 2.0 turbo (mean sleeper) in rerstoration process


Top
   
PostPosted: Fri Apr 25, 2014 3:52 pm 
Offline
CSM Junkie

Joined: Tue Aug 06, 2002 5:39 pm
Posts: 489
Location: Ayrshire, Scotland
I can't feel a positive 'click' - I wasn't sure if they did or not, it's been many years since I had one.

My email address is yeti@ayrshore.com.

And no HIDs... terrible things.

_________________
Image


Top
   
PostPosted: Sat Apr 26, 2014 7:26 am 
Offline
CSM Junkie

Joined: Fri Jan 21, 2005 9:52 pm
Posts: 589
Location: miami
wiring diagram sent. good luck

_________________
1987 C10 mitsu mirage 2.0 turbo (mean sleeper) in rerstoration process


Top
   
PostPosted: Sat Apr 26, 2014 3:18 pm 
Offline
CSM Junkie

Joined: Tue Aug 06, 2002 5:39 pm
Posts: 489
Location: Ayrshire, Scotland
Looks like I'll be needing a new stalk. I'll take it off and have a look though - or maybe just wire a toggle switch to it for the MOT for now.

I fixed the electric mirrors earlier, which was a bonus.

_________________
Image


Top
   
PostPosted: Sun Apr 27, 2014 12:16 pm 
Offline
CSM Junkie

Joined: Fri Jan 21, 2005 9:52 pm
Posts: 589
Location: miami
Electric mirrors? Dude i have electric mirros and need to install them. Can you send me a pic(close one ) of the electric mirror conectors need to know how the wires goes in the connectors, the connectos just at the mirror

_________________
1987 C10 mitsu mirage 2.0 turbo (mean sleeper) in rerstoration process


Top
   
PostPosted: Sun Apr 27, 2014 3:37 pm 
Offline
CSM Expert
User avatar

Joined: Sat Nov 03, 2001 7:00 pm
Posts: 2191
Location: SoCal and Wisconsin
Everyone should know about this:

www.lilevo.com/mirage

_________________
90 Mirage LIL EVO 940awhp
14 Audi R8 V10
07 LS460L, 01 LS430
13 Tundra TRD S/C, 96 T100
96 Land Cruiser GT35R


Top
   
PostPosted: Sun Apr 27, 2014 7:46 pm 
Offline
CSM Junkie

Joined: Tue Aug 06, 2002 5:39 pm
Posts: 489
Location: Ayrshire, Scotland
Well my car came with electric mirrors, but they didn't work. When I lifted out the centre console, it became apparent why - the switch had the wrong connector on it, and wasn't connected. When I was routing the cable to power the amp yesterday, I found the correct electric window switch, which was physically damaged - so I took the two apart to make one working one with the right connector.

Nice link LILEVO, thanks. :)

_________________
Image


Top
   
PostPosted: Mon May 05, 2014 1:37 pm 
Offline
CSM Junkie

Joined: Tue Aug 06, 2002 5:39 pm
Posts: 489
Location: Ayrshire, Scotland
Well I got another stalk, but the wires had been cut. I ended up repairing my own - the little metal pin the high/low switch pivots on had got rusty, that was all.

_________________
Image


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 11 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited